fb

#91842 przez LuKoIl
Cz, 30 sty 2014, 08:22

Witam
Wczoraj grałem sobie w dość wymagające gierke i komputer mi sie sam wyłączył. Miałem go uruchomić odrazu ale troche sie nagrzał wiec dałem mu odpocząć.
Po kilku godzinach włączam go i raz sie nic nie pokazuje, drugi raz pokazuje sie ładowanie systemu i pada, trzeci raz pokazują sie same informacje o sprzecie i pada. Po chwili nasłuchiwania z wewnątrz zwróciły moją uwage odgłosy z zasilacza podczas włączania oraz co jakiś czas podczas logowania. Postanowiłem odłączyć karte graficzną i podłączy monitor pod zintegrowaną. Komp ruszył, windows sie załadował i działa, tylko że strasznie sie przycina obraz. Odgłosy z zasialcza są co jakis czas. Zauważyłem też, że gdy obciążam grafike (np. puszcze filmik lub jakaś reklama na stronie prubuje mi sie załadowac) to zaczyna strasznie piszczeć zasilacz. Czy to wina karty graficznej, czy zasilacza, czy czegoś jeszcze? Karta jest zasilana przez płyte główną.
Proszę o pomoc :embarrased:
#91843 przez Krak84
Cz, 30 sty 2014, 08:24
Najprawdopodobniej karta graficzna :)
#91844 przez LuKoIl
Cz, 30 sty 2014, 08:32
Jeśli to grafika to i tak coś jeszcze sie popsuło, bo komp sie scina bez niej.
#91846 przez ciemno tu
Cz, 30 sty 2014, 10:40
a masz możliwość podłączenia innego zasilacza? kiedyś też tak miałem i zasilacz był za słaby na moją grafikę
#91847 przez LuKoIl
Cz, 30 sty 2014, 10:46
Mam ale jest troche slaby i tej karty chyba nie pociagnie. Karta z tego co czytalem pohtrzebuje 400 a mam na wymiane 330. Tamten ma 600w.
#91848 przez ciemno tu
Cz, 30 sty 2014, 10:52
hm no to lipa a jaki masz wiatrak na grafice? patrzyłeś czy się kręci? jedyne wyjście to sprawdź u kogoś grafikę i będziesz miał odpowiedź. Mój znajomy też kiedyś miał podobną sytuację i poszedł mu zasilacz a po jakimś czasie grafika kiedy grał
#91849 przez LuKoIl
Cz, 30 sty 2014, 11:00
Wiatrak dziala. Dopiero w nastepnym tygodniu bede mial mozliwosc sparwdzienia grafiki. Chyba ze kupie zzasilacz.
#91850 przez ciemno tu
Cz, 30 sty 2014, 11:13
a rozmazany ekran masz plus blue screen?
#91852 przez LuKoIl
Cz, 30 sty 2014, 12:11
Rozmazany mialem jak wlaczylem z karta graficzna.
#91853 przez ciemno tu
Cz, 30 sty 2014, 13:21
no to grafa do wymiany
#91854 przez LuKoIl
Cz, 30 sty 2014, 13:42
A ten zasilacz tez?
#91855 przez ciemno tu
Cz, 30 sty 2014, 13:43
zasilacz raczej nie, jakiś zapach z niego wydzielał się? zobacz
#91857 przez LuKoIl
Cz, 30 sty 2014, 14:22
Nie czuje ale nawet bez karty graficznej sie tnie i wydaje jakies dzwięki dziwne ten zasilacz.
#91858 przez ciemno tu
Cz, 30 sty 2014, 14:31
no to zasilacz za słaby na kartę, to tak na szybko diagnoza postawiona:) jak będziesz miał możliwość to sprawdź grafę i zobaczysz
#91859 przez LuKoIl
N, 2 lut 2014, 20:53
Ok, dzieki.

Grafa jest dobra wiec to chyba zasilacz.

Podobne wątki Statistics Ostatni post
Problemy...
przez Sru Pn, 5 paź 2009, 21:23 w Serwerowy offtopic
2 Odpowiedzi
774 Wyświetlone

Avatar użytkownika

przez Sru
Wt, 6 paź 2009, 17:39
Problemy.
przez SwietejPam Pn, 2 sie 2010, 21:00 w Kosz
2 Odpowiedzi
742 Wyświetlone

Avatar użytkownika

przez Sru
Wt, 3 sie 2010, 17:07
dwa problemy
1, 2 przez suche N, 2 wrz 2012, 15:42 w Poradniki
22 Odpowiedzi
4705 Wyświetlone

Avatar użytkownika

przez PIETR@S
N, 28 paź 2012, 12:02
Problemy z chatem
przez Sru Wt, 18 lip 2017, 19:47 w Propozycje
4 Odpowiedzi
611 Wyświetlone

Avatar użytkownika

przez esus1992lw
Pt, 28 lip 2017, 00:51
4latek i problemy z matematyką
przez Rodzynek N, 19 wrz 2010, 22:03 w Kosz
1 Odpowiedzi
815 Wyświetlone

Avatar użytkownika

przez GrAbErO
N, 19 wrz 2010, 22:18
Problemy po aktualizacji.
przez suche So, 16 lut 2013, 14:32 w Problemy z CS
2 Odpowiedzi
846 Wyświetlone

Avatar użytkownika

przez suche
So, 16 lut 2013, 15:22
Problemy z mikrofonem- Słaby dzwięk, szumy, brak sygnału
przez Sru Cz, 29 mar 2012, 17:50 w Poradniki
0 Odpowiedzi
2081 Wyświetlone

Avatar użytkownika

przez Sru
Cz, 29 mar 2012, 17:50

Kto przegląda forum

Zidentyfikowani użytkownicy: Google[BOT], MiszczeQ, Sogou [Bot]